Looking for Links with Google

  • 1
  • Question
  • Updated 10 years ago
  • Answered
My 'syntha' site www.murphyzincandcopper.com opens from the url but google will not open the link to it. Why!
Photo of janet

janet

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 1
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
for some reason it needs the www. and the link you have with google does not have this - either add your site again with google with the www. or maybe look to your domain DNS settings to see if there is a issue there.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
its wierd if you clcik this link it does not work but if you paste it in it works -- must be something to do with the way your A names are set up.

Where did you get the domain from?

http://murphyzincandcopper.com/

now copy it and paste it -- wierd!!!
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Janet,

I think this could be a problem with your DNS settings. When I do a dig on your domain (murphyzincandcopper.com) I don't see an A Record setup. I do see one when I do a dig on www.murphyzincandcopper.com. You can use this tool to check it out: http://www.kloth.net/services/dig.php

If you have bought your domain elsewhere you need to made sure that your DNS settings are configured correctly to support the "www" prefix. You need to set up two A-records. One with the hostname "@" and one with the hostname "www". Both should point to our IP address: 208.75.208.172. If you require assistance with this, you'll need to contact your domain registrar.

Please note that the "www" is not required and many professional websites no longer use it. So you might just want to drop this from your domain name altogether. See: Be a Pro: http://fragments.turtlemeat.com/www-d...

I hope that helps!