Lost my website...

  • 2
  • Question
  • Updated 8 years ago
I have had my website for a year and no problems...about 4 days ago I put a new page on it and now my site is gone...I just get the yola page up...will it come back or is there something I need to do...I think I have tried everything and I know it can take 48 hours. But 92 hours has passed...maybe because its holiday time I have to wait longer!!!!!...Thanks...Happy New Year to you all...♥♥♥
Photo of Amanda

Amanda

  • 1 Post
  • 0 Reply Likes
  • Sad

Posted 8 years ago

  • 2
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Can you please share you URL here or with support@yola.com ....Maybe the staff or one of us can spot what has gone wrong
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Amanda

Are you still having trouble with this? We would like to assist you if you are. Can you please let us know what your domain name is and we can check to see if it has been properly configured. Or if you wish, you can email us at support@yola.com.
Photo of Zaylin

Zaylin

  • 14 Posts
  • 0 Reply Likes
hi i am having problems getting my old site back up I was having problems with Yola and they thue away my site witch i did not want them to do so if you can help me that will be great

Thank you, Zauiln
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Zaylin

We have received your email in support and will respond to you from there.
Photo of Zaylin

Zaylin

  • 14 Posts
  • 0 Reply Likes
so can you guys get my web page back up
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I have just responded to you in support. But, I'll post here as well. I believe that you're using the wrong URL. You should be able to access your site here: http://zaylovesnaimals.yolasite.com/