Major Problem with Image when click "Save"

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I have notice a major problem with Drag n Drop Image and tried to click "Save" then popped up "Something goes wrong" I have tried it over and over in my pages.. still problem issue when click "Save" Image. You need to fix the minor problem with "Save" for Image.
Photo of FollowMe


  • 1 Post
  • 0 Reply Likes
  • Frustrated!!

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Deafusjon

The "Save" function that you see on your site builder is not intended for you to actually save an image- rather what it does, it saves your page.

Now, I have tried to replicate the problem you have but I was unable to.

I am wondering what browser you are using as this may affect your site builder. Yola works best with Firefox.

Also... did you always have this problem or did it just start recently? Perhaps you may have added a widget whose code may be incorrect and thus interfering with your site builder.

If you can share with us more information, hopefully we can troubleshoot what the problem is and be able to give you more advice.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Deafusjon,

If you could come back with the information requested by Littleus, it will definitely help us to assist you further.

Could you also let us know what format your picture is? For example, is it a .jpg or a .png etc.

If your site is published, could you also provide your site's URL as well as which page you are trying to add the picture to.