McAfee SiteAdvisor error?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I was trying to get my web site verified with McAfee's SiteAdvisor and received this message when I tried to leave a site owner comment:
Error Submitting Site for Verification
It appears that the Web site (or is returning an HTTP 2xx or 3xx status response code in the header of 404 pages.
We cannot verify a Web site that is configured this way because it allows anyone to verify themselves as the owner of your site. Please update your Web site server configuration to return 404 status codes in the headers for pages that do not exist. Once your site is configured this way then you can return and request a file name verification.

Does anyone know what this means and how I can fix this?
Thank you
Photo of fibroanddisability


  • 16 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of KanThaiDecor


  • 2402 Posts
  • 263 Reply Likes
They are wanting you to add a tag to your root directory and you don't have access to that on Yola....What you can do is visit your site then click the Site Advisor icon in the bottom right of your browser(if you have installed it).....That will cue your site for testing.....It may take awhile but they will get to it...I did that over 2 years ago and it worked for me
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes
Thanks for this input, John! We really appreciate it.
I haven't encountered this error message and urge you to try out what John is suggesting. Certainly let us know if you continue to struggle with verifying your McAfee.
Photo of fibroanddisability


  • 16 Posts
  • 0 Reply Likes
Thank you for the input. I'll give your suggestion a try. I have to say....the Yola community has to be the best. Thanks again!