Menu link to outside URL quit working

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
Hi, I need some help asap on this...

I had a link in my nav menu to an outside URL (blogger) that was fine but now doesn't work (along with a bunch of bolding that happened all over my sites ??) and I can't redo it to make it work. I ended up having to remove the page for now because I don't want a dead link in the nav.

I tried to create a new page and put the code in to the page name, but I got an error that said "only numbers, spaces and dashes can be used to rename your page."

This is the site URL : http://hopingformore.com/

and this is the page I need to add to the navigation: http://www.hopingformoreblog.blogspot...

Can you help?

Thanks.
-christine
Photo of Christine Rousu

Christine Rousu

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Christine

I'm sorry that the redirect suddenly stopped working. Here is the best current solution to set this up again:
  1. Create a new page with the name of the site you want to link to.

  2. Drag and drop an HTML Code Widget onto your page.

  3. Copy and paste the code below, into the HTML Editor:
    <script type='text/javascript'>if(!window.top.Yola){window.location='http://www.google.com'};</script>

  4. Change the URL, http://www.google.com in the code to the website to which you would like to redirect your page.

Please note: This code is used at your own risk, as it can result in your page not working correctly.

Could you give me an example for the bolding on your sites?