menu problems

  • 1
  • Question
  • Updated 11 years ago
My menu links don't work as links... why are the links not functioning?


Photo of Documents


  • 1 Post
  • 0 Reply Likes

Posted 11 years ago

  • 1
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Hi there

Sorry that this is buggin you...

I tried your site in Firefox and got no button or link functions. as well I checked your site in Opera and IE the buttons and links worked and that is the odd thing because usually firefox is the only one to work well on every site.

I believe your first step would be to remove the Scribd features and update your site and then try viewing it again with out any features at all.

I mention removing the features because I as well had a similar incident and after investigating the page i found it to be a newly installed feature which was interfering with my pages buttons.

If it is the features i wonder if you can describe what it is that you wish them to do because there are many wonderful features to choose from. Are they image viewers or do they do more???

Let us know if this worked for you...

That's so odd because I just went to your site again in Opera and nothing worked after I clicked on your Scribd feature and moments before the buttons moused over and worked nicely.

I do believe it may very well be those features my friend.

Sleep is calling ;)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Official Response
Ed is right that this problem is specific to Firefox. It is most likely caused by the flash widgets on your page - however, this is our bug and we need to fix it.

One thing that would be useful is if you could open your site in the SynthaSite sitebuilder, click on the Help menu and then click "contact support". Fill in the form and send it to us. This will give us some additional information that could be useful in addressing the bug.

I apologize for the inconvenience and I hope we can resolve this problem!