Messed up DNS Settings. Help Please!

  • 1
  • Problem
  • Updated 7 years ago
Okay, so I tried to set up Google Apps with my Yola Website. To be honest I'm not even sure what I did to screw this up, but I tried to make it so that http://www.suburbansurvivor.ca worked interchangeably with http://suburbansurvivor.ca ... I also tried setting up e-mail using google apps, and the end result was that the site no longer works at all.

Here are my DNS settings (which look nothing like they did when I started)

A 72.52.4.95

MX aspmx.l.google.com 1

MX alt1.aspmx.l.google.com 5

MX alt2.aspmx.l.google.com 5

MX aspmx2.googlemail.com 10

MX aspmx3.googlemail.com 10

MX aspmx4.googlemail.com 19

MX aspmx5.googlemail.com 19

A www 216.239.38.21

I would really just like to revert back to the original DNS settings I had beforehand as I would rather have the www. work as opposed to the address just being naked since it seems it is force of habit for all of us to type in www. first before typing in the site address. I would really appreciate help and direction on getting this to work. Thanks in advance to anybody who responds.
Photo of admin

admin

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Admin,

I have changed your DNS settings for you - I added an A record and checked your MX records. Your domain should be working with Yola again within the next 24 hours.

Please note you will probably need a TXT record to verify your domain for Google Apps (if you haven't done this already). Once you get this please email support@yola.com and we can add it for you.

I hope this helps.