Missing Links

  • 1
  • Question
  • Updated 4 years ago
  • Answered
The problem I'm having is I can not find links to my existing websites at yola. I've logged in and looked all over in yola’s website and all I can find are links to build new websites. I used to be able to log into yola and my websites were all listed as links and I could go to any one of them and edit them. It seems that yola’s website has changed sense I last visited it and I can not find my way around. Can anyone help me find my way too link to my sites or where I go to find them? I’m beginning to think that perhaps my sites are no longer on yola’s website. Although I can go view them if I Google them. How is that possible?
Photo of Will

Will

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of John McCarthy

John McCarthy

  • 1292 Posts
  • 99 Reply Likes
Hi Will,

I myself haven't used Yola in a while, but upon login in I can see the links to Edit my sites. Can you confirm if you are seeing the same screen as I am below?



I hope you resolve this issue soon!
Photo of Will

Will

  • 3 Posts
  • 0 Reply Likes
This is all I see after I log in to My Yola...

John...as you can see, there are no links to my websites. as I said, I can Google them and they were created with Yola, but I can not get to them in Yola?

Here is one of my websites:
http://render.yolasite.com/
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Will,

My best guess is you have more than one account. The URL you posted above is associated with an @yahoo.net email account which varies from the one you are using here on the forum. If you need further clarification on this you will need to contact us direct in order to assist you with accessing your account.
Photo of Will

Will

  • 3 Posts
  • 0 Reply Likes
Laura, thanks for the reply...my login is an @yahoo.com account not an @yahoo.net on the forum (forum.yola.com/yola). I just logged in that way? I've contacted you directly also...
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Will,

I think you misunderstood me. What I said above is that http://render.yolasite.com/ is associated with a @yahoo.net account so it appears you are logging into the wrong account which is why you are not seeing your website.