Missing pieces of my site.

  • 1
  • Problem
  • Updated 8 years ago
  • In Progress
Hi guys! I am enjoying my experience with Yola in general : ) I have been having people report to me that only parts of my pages are showing up for them when viewing my website!! (When I view it - even when I am not logged into Yola) everything is there. It is, of course, very important that every visitor sees all info no matter what search engine they are using. Help!!
Photo of Teena Brown @ Healthy Happy Home

Teena Brown @ Healthy Happy Home

  • 28 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of ottox232

ottox232

  • 17 Posts
  • 0 Reply Likes
Hi Teena,
I've seen issues where people have problems viewing sites in different browsers (Internet Explorer vs. Firefox, Chrome, etc), or systems (Mac vs. PC). Do you know how your site looks on these? Here's one idea for investigating the problem: Take a screenshot (CTRL ALT PRINTSC) while your site is open. Save that image. Have someone open your site on their computer, take a screenshot, and send it to you. Then you could post both images on the Yola forum, and it might give someone some clues for what is going on. It would narrow the search for anyone investigating the coding.
Best regards,
-Nate
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Hello Teena

I looked at your site using Firefox,IE and Chrome.....You look fine on Firefox but things are all over the place for me in IE and Chrome. Have you copied and pasted text directly from a rich text editor like ms word directly to your site? Maybe staff can have look for that or possible html code not behaving properly.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Teena,

I'm sure that this is quite frustrating to hear! Are there particular pages that are not showing up? I will be happy to investigate this further. Is it possible for your visitors to show you screenshots of what they see and on which browser they're seeing the problems?
Photo of Teena Brown @ Healthy Happy Home

Teena Brown @ Healthy Happy Home

  • 28 Posts
  • 0 Reply Likes
Thanks everyone! I will see what I can do about taking some screen shots...but as John stated above, all you have to do is go to my site on a different browser (than firefox) and see it firsthand.
I will put my link here and you let me know if you still need me to take a screen shot. www.BeHealthyHappyHome.com
And no, to my knowledge I haven't copy and pasted any info...hmmm...
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Teena,

The only thing that I see different on Firefox and on Chrome, is some of the pictures are missing. For example, on your blog page, there is one image that is mssing: http://behealthyhappyhome.com/resourc.... Have you removed some images from your File Manager but perhaps did not remove the code from your widget? All you need to do is remove the img src code in those widgets which are displaying your broken images. I hope that helps!