Moving DNS name tools not working for me

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I have a DNS name purchased through Yola, however I wish to use a different hosting service for it. I followed your tutorial here: http://www.yola.com/customer-support/...

However, after unlocking the domain name, and unchecking "let us manage your name servers", when I enter the name servers for my other host and click save, nothing is saved. The top of the page only displays a "Close" message and if I come back to the page, none of my changes are saved.

Any assistance on this matter would be great, thank you.
Photo of proffessor

proffessor

  • 2 Posts
  • 0 Reply Likes
  • confused

Posted 8 years ago

  • 1
Photo of Dré

Dré

  • 201 Posts
  • 15 Reply Likes
Hi Proffessor,

This has only ever happened to me once, and it was a little while ago- It was the same problem, exactly as you mention it.

Would you be able to tell me what browser you are using?
What I found fixed it for me was if logged out of my Yola account, cleared my browser's cache, and then restarted my browser. When I went back to change the settings again, I was greeted with a message telling me the settings had been saved.

Take a look at this link on clearing your browsers cache and please tell me if the problem persists- clearing cache.

Also make sure that you have the correct IP addresses for the nameservers.

Hope this helps! Again, let us know if the problem persists.
Photo of proffessor

proffessor

  • 2 Posts
  • 0 Reply Likes
I tried this in both IE and Firefox, both with the same results. I just tried this after clearing my cache, and had the same results. I've also tried this on 2 different computers now.
Photo of Dré

Dré

  • 201 Posts
  • 15 Reply Likes
Thanks for letting me know. I will take a further look at this now.

In the meantime, we could try and put the changes in place for you if you like. Please send an email to support@yola.com with all the relevant details if you would like us to.