My banner doesn't show

  • 1
  • Question
  • Updated 7 years ago
  • Answered
The banner is not showing. After I load it it shows, if I 'apply to all pages' then go to another page it is not there. Go back to original page and it has gone again. Reload banner again and it is showing, refresh page and it disappears again. So went back to default banner and the same thing happened. I have reduced the banner image down to 63kb to make sure it wasn't too big. Any ideas??

Thank you
Photo of Leah

Leah

  • 48 Posts
  • 4 Reply Likes

Posted 7 years ago

  • 1
Photo of Leah

Leah

  • 48 Posts
  • 4 Reply Likes
I can't actually upload photos using Gallery either.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Leah,

Could you try to log-out and then back in.
Clear your browser cache in case it's blocking stuff.

Check your Flash and java.

If it still continues to not function then please come back .
Photo of Leah

Leah

  • 48 Posts
  • 4 Reply Likes
I have done all that now and an update for Flash, but is still the same.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Thanks Leah,

I had a similar problem with chrome and just had to change my browser. I subsequently found out that it was an add on that was interfering with image folder actions.

So I guess if you are using Chrome that you could disable all your add-ons. See if it then works and just re-introduce your add-ons one at a time checking as you go. I would guess that this may be similar for other browsers but i know that's a big extrapolation.
Photo of Leah

Leah

  • 48 Posts
  • 4 Reply Likes
Thing is My husband has 3 other websites with yola which is why I chose to use Yola. However he is having no problems whatsoever, and it is all done on the same computer.
Photo of Brian Smith

Brian Smith

  • 6 Posts
  • 0 Reply Likes
Having the exact same problem. Tried clearing cache in chrom and ie, updated flash and still having the same issue. I'm using the Classic Line style. I'm wondering if there is some kind of bug or something in the style.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Brian,

I just tried this out using Chrome. I was able to change the banner on the Classic Line, applied it to all pages, verified that it took.

Then changed it again with another image and this was also successful. So I don't think that there's a bug with the style?
Photo of Brian Smith

Brian Smith

  • 6 Posts
  • 0 Reply Likes
I do have some add-ons running in chrome. I ran into this before on Classic Line. I edited the CSS to make the banner height smaller and uploaded my own background. When I ran into this issue the first time, I was able to make the banner display properly when I removed the background image. However, this time that solution is not working.
Photo of Brian Smith

Brian Smith

  • 6 Posts
  • 0 Reply Likes
What's strange as well is when I change the banner image now the save button stays grayed out. If i choose to apply the banner to all pages and save, it just 'saves' for a split second - which generally doesn't happen when I save the site successfully - it takes a bit longer.
Photo of Brian Smith

Brian Smith

  • 6 Posts
  • 0 Reply Likes
Also, I had put in a draft version of the banner (this is the one that yola keeps reverting back to in the editor) and it shows up even when I select to use the default banner and either just save it on that specific page or apply it to all pages. The default banner displays and I can save but when I go to edit a different page it doesn't show up. When I go back to the page I had originally reverted to the default banner on, my first draft banner shows up again.
Photo of Brian Smith

Brian Smith

  • 6 Posts
  • 0 Reply Likes
Geez. Figured it out. When I edited the CSS, I accidentally left my draft banner in the revised code. Went in and edited the source name of the image and it works fine now. Thanks for the help.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Great to have an answer Brian. Thanks for reporting it so well here.

These are the experiences that can't be documented by Tutorials and so on as they happen randomly. Now with this report it can lead people who have problems with banners specifically to consider things like add-ons and over-looked or incompatible code.