My banner won't display properly on one page

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I've recently added a new page (gallery) to my website (http://www.nqweddingplanners.com) and when I added my picture in the banner, I get a section across the banner that blocks out the graphic already loaded. I didn't have this probelm with my other pages when I created them. I have tried different pictures and they do the same thing as well. I've adjusted the size of my image and it makes no difference... please help.
Photo of Julie Whitbread

Julie Whitbread

  • 3 Posts
  • 0 Reply Likes
  • getting frustrated

Posted 9 years ago

  • 1
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
well, I'm not sure how to fix it but the name of your picture is showing up like this: resources/j0438755.jpg.cropped1028x230o0%2C0s264x230.jpg
There's an extra .jpg
Can you reupload the original image?
Nice site, btw.
Photo of Julie Whitbread

Julie Whitbread

  • 3 Posts
  • 0 Reply Likes
I have uploaded the original photo and renamed it 'camera'. Still doing the same thing......
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Julie - I am sorry you are experiencing this issue. Can you please email support@yola.com and please mark it for Attention:Kershnee. I will help you resolve this.
Photo of Julie Whitbread

Julie Whitbread

  • 3 Posts
  • 0 Reply Likes
No problem... thanks
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Just got your email, will reply to your email now. Thanks for emailing.