my blog page went blank why is that? did i loose all my posts?

  • 1
  • Question
  • Updated 6 years ago
i logged into my site builder to ad a new post and it was blank, same thing on my site online i havent made any changes to it and it was all there the other day.
Photo of moneyroll beats

moneyroll beats

  • 25 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello there,

I can look at the content of your blog page if you can tell me your site address. I may be able to locate the lost post(s)
Photo of moneyroll beats

moneyroll beats

  • 25 Posts
  • 0 Reply Likes
sure its www.moneyrollbeats.net

my entire layout is gone and all the content... a few months of work ;(
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi MB,

It doesn't look good. There's no trace of any posted blog but the topic headings are still there.

I tried to see if your posts were stored by the RSS syndicator but unfortunately this has an issue as well saying that it's not a valid RSS. So no joy with this thought.

This is all handled by Activeboard and its content is not managed by Yola. My only suggestion is to contact them and see if they can suggest a reason or hopefully be able to recover your posts.

I hope that there's a solution for you. I can certainly understand your shock, frustration and disappointment.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi there,

I see posts as far back as May on this page: http://www.moneyrollbeats.net/blog.php

Is this what you were referring to? If so, are you still experiencing an issue?