My Blog posts will not publish!

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Today when I went to publish my blog post, the publish button wasn't there, I can't seem to figure out what the problem is. But there is no way for me to publish my post after it has been created. The scroll bar seems to have disappeared. Thanks
Photo of lindsey

lindsey

  • 10 Posts
  • 1 Reply Like
  • pretty bummed

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Lindsey

I'm sorry to hear that you're having difficulty with publishing your blog. Can you please share with me your site url as well as the browser and version you're using? This will help me to troubleshoot what is going on.
Photo of lindsey

lindsey

  • 10 Posts
  • 1 Reply Like
Yeah this problem just started today, haven't had problems before.

http://www.peacefulislandmother.yolas...

Internet Explorer 8
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm sure that you already know this but I'll go over it just in case something was missed.

After you've written in your post, you click on "ok" at the bottom of your post. Then will then update your blog inside the site builder. To make this post appear on your published site, you need to click on "Update my site". This will then apply the changes live.

Have you been able to do this?
Photo of lindsey

lindsey

  • 10 Posts
  • 1 Reply Like
No, those buttons disappeared it only stops at where I can categorize the post as well as add tabs and that's as far down as it goes, no more ok button or anything, it's really wierd.
Photo of lindsey

lindsey

  • 10 Posts
  • 1 Reply Like
Now I am noticing it's not letting me drop and drag images, text, or any thing from the right side, I can't scroll over to that spot either.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Lindsey,

Thank you for posting back. Could you take a screenshot of what you see and post it here?

Here's how to take a screenshot: When you are on the screen you want to capture, press shift and the printscreen button together. The picture will be saved to your computer clipboard. After you press printscreen, open a program like Microsoft Paint, right click and paste. This should paste the screenshot and you should then be able to save it as a .jpeg file and upload it to a post.
Photo of lindsey

lindsey

  • 10 Posts
  • 1 Reply Like
Okay I have a screen shot what e-mail should I send it to? Thanks
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
You can post it here or send it to support@yola.com - thank you!
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks Lindsey - got your email.

For others reading this post, here's the screenshot:


We're looking into the problem and will report back as soon as we can.
Photo of lindsey

lindsey

  • 10 Posts
  • 1 Reply Like
Oh thank you so much :)
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Could you try one thing for me - can you try adjusting the resolution of your computer screen? This link has the steps: http://www.microsoft.com/windowsxp/us... and you should try to increase the resolution to a higher number.

Please let us know if that works for you.
Photo of lindsey

lindsey

  • 10 Posts
  • 1 Reply Like
This did work thanks so much! I have to change it back though when I'm not posting because it floats all over lol but it works with that I don't know why I didn't have problems before. THanks so much for your help :)
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Lindsey - Glad to hear it is now resolved.