my blog still can not upload new posts

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

my site can not still publish new posts ,i mean my entire account at yola doesn't publish new posts .May some one please do a serious thing about it .
The last time that i uploaded new posts to my blogs was about three months ago
Photo of buldozer

buldozer

  • 32 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 1
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
Hi Buldozer,

There is not a problem with the Yola Blog function you should beable to post new posts any time you like.

Can you leave a bit more info about whats happening.

Are you able to add posts but they are not publishing to your live site?
Are you clicking 'Update My Site' before you exit the site builder?



Let us know exactly whats up.

Thanks, Lee.
Photo of Sanja

Sanja

  • 10698 Posts
  • 495 Reply Likes
Hi Bulldozer

I remember you and the problems that you've been having. I had hope they were resolved. I'm sorry to hear that these problems are still persisting. I've sent an email to support on your behalf to see if they can help target what the problems may be.

Can you please us more information to help us better troubleshoot what is going on:

1. What browser are you using?

2. Can you recall if the problems started after you added something to your page?

3. What error messages are you using (if any) when you try to publish a new post?

4. Can you please post your url so that we can see what's going on with your site?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thank you, Lee and Littleus, for your input on this thread.

Bulldozer - we'd very much like to help you and if you could give us the further detail, we'll be able to help you.