My domain name dissapeared

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
My website has been up and running fine for almost a year and all of a sudden I logged in and it says we don't have a domain name, although when i go in to edit the site it says i can publish it and that it has been updated. It has reverted back to our old site which is very outdated and has incorrect information on it. Will you please explain to me why this happened.

Thanks!
Photo of Amanda

Amanda

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
You will need to share your domain name to be helped....If you would rather not do that on a public forum please contact support@yola.com. Let them know your problem and your domain name.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Amanda,

I have taken a look at your domain settings and it appears that you have an externally bought domain which was pointing to Yola. However, the A records are no longer pointing to Yola, instead they are pointing to: 184.173.245.56. You will need to contact your domain registrar and have them change them back to Yola's IP address: 184.72.229.176.

You may want to refer back to this tutorial as a guideline: Publish to a domain you already own.
Photo of Amanda

Amanda

  • 4 Posts
  • 0 Reply Likes
Hi Sanja,

Thanks for looking into my problem! I'll get my IP addresses back on track. Is there a reason that this would happen on its own that you know of? How can I prevent it from changing again in the future? I know these aren't Yola specific questions but any advice would be helpful!

Thanks,

Amanda
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Amanda,

I'm not sure why this occurred. I wish I could tell you but this would probably be best asked of your domain registrar.

Please let us know if you have any further trouble with this!