My domain points at Yola but Yola doesn't recognise it..

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Hi... I created a webpage for my business on yola (amazingly easy). I already have my own domain name so I followed the routine for settin up the A record on my hosting service. Now my www.[domain name].com site says it's pointing at yola but when I try to publish I get the message "Sorry. This domain is not pointed correctly". How do I fix this? Thanks. Andy
Photo of Andy Hall

Andy Hall

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Andy,

Can you let us know your domain name and then Yola can look at the DNS aspects and fix this for you.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Andy

What is the domain name you are trying to point? We can check on the status for you.

If the domain has just been pointed, it can take up to 48 hours to reflect in your account before you can use it to publish your site.

Nazlie
Photo of Andy Hall

Andy Hall

  • 3 Posts
  • 0 Reply Likes
Hi Nazlie

My domain name is mattixhr.com

Could be just a time/delay thing I guess, but thanks for your help with this.

Andy
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Andy,

I have visited your site and can confirm that it is now live. Here is a screenshot of your homepage:



Hope this helps!
Photo of Andy Hall

Andy Hall

  • 3 Posts
  • 0 Reply Likes
Thanks, Justine. There was a DNS management thing (with the 'A record') that the domain hosts fixed for me. All good now :)
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Great to hear that all is well now!