My domaine name won't show my site.

  • 3
  • Problem
  • Updated 10 years ago
  • Solved
Hi.
Apparently I’ve got an "A" record is be pointing at 208.75.208.172 it’s been 4 days since the support at “daily.co.uk” change it for me.... I’m still having problem to publish my synthasite ‘s site. Please advise.
Photo of kameleon47

kameleon47

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 3
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi there,

Please could you post your domain name so that we can take a look?

When you published your SynthaSite, did you follow these steps:
1. Click on the yellow "Publish my Site" button and choose the second option
2. Enter your domain name - www.yoursitename.com
3. Follow the process to the end until your site is published

When you check out your published site with your new domain name, remember to click on refresh or clear your cache so that you're seeing the latest version of your site.
Photo of kameleon47

kameleon47

  • 3 Posts
  • 0 Reply Likes
sure.
It's www.silversun.uk.com, hosted by daily.co.uk.
And yes I did follow the instructions. I created an "A" record call synthasite with 208.75.208.172 as data.
thanks for your help.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Hi kameleon47,

Your DNS settings have been set up correctly but you have not published your site to your own domain yet from inside the SynthaSite site builder. Publish your site to your own domain using the second option in the publishing dialog box and everything should be fine.
Photo of kameleon47

kameleon47

  • 3 Posts
  • 0 Reply Likes
It's fine now. thank you very much.
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Glad to hear it's all worked out!