My fans are waiting..I CAN'T BLOG!

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
I am trying to add a blog. I have attempted for two days now. I get an error message that states an error has occurred. HELP PLEASE!!!
Photo of Shari

Shari

  • 7 Posts
  • 0 Reply Likes
  • very sad! HELP ME

Posted 9 years ago

  • 1
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Is it happening when you try to do a blog post? I have been having problems also.I got mine to post yesterday by leaving out tags.Today I was able to edit and add them.I have been in contact with Yola support on this ...If your issue is the same as mine it is being worked on.
Photo of Shari

Shari

  • 7 Posts
  • 0 Reply Likes
John thanks for your reply...I am going to try now without tags. Thanks for the inside 411.
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Please let me know if that works
Photo of Shari

Shari

  • 7 Posts
  • 0 Reply Likes
John, you ROCK! Thank you I was able to post without tags. I will go back on tomorrow and try to add tags to my post. Thanks so much for the help. Happiness is slowly returning!!!
Photo of KanThaiDecor

KanThaiDecor

  • 2402 Posts
  • 263 Reply Likes
Great ...glad I could help. I like your site name by the way.....You sort of have a formal/informal thing going on for your site.
Photo of Shari

Shari

  • 7 Posts
  • 0 Reply Likes
Thanks..Yes a little fun a little business. I like to try to keep it fun! The day is boring if you don't laugh. Thanks again for turning my frown upside down :)
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Shari - very happy that John managed to assist you! Please could you let us know what words you were using for the tags? There could be a problem with one of them and we'd like to investigate.

Thank you!