my favicon wont work

  • 1
  • Question
  • Updated 8 years ago
  • Answered
please let me know what i did wrong, I have it only on my main page right now.

www.reptileparty.com

but it wont show up... thanks!
Photo of reptileparty

reptileparty

  • 63 Posts
  • 1 Reply Like
  • happy

Posted 8 years ago

  • 1
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
weird, it showed briefly as the page was loading but then nothing. Is it actually an .ico file? If not try changing it here: http://tools.dynamicdrive.com/favicon/
and see if that resolves the problem.
Photo of reptileparty

reptileparty

  • 63 Posts
  • 1 Reply Like
Thanks Diane, its a mystery cause its an ico file, I used a generator and I re-made it just to make sure... so I guess I have everything is set up correctly. Thanks for checking...
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Put this code in an html box at the top of the page (without the <!-- and -->) : <!-- <link rel="shortcut icon" type="image/x-icon" href="resources/favicon.ico"> -->

You may have to clear your cache and even wait a day or two. Favicons can act kind of funny sometimes.
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Here's what I'm seeing when I inspect the element for resources:


Maybe try re-uploading the file or there's something wrong with the file since it's showing dimensions of 0 x 0!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks for your help on this Diane!
Photo of reptileparty

reptileparty

  • 63 Posts
  • 1 Reply Like
Thanks Diane, I put the code in, and I will re-up load it... :)