My flash page will not show text information, just blank flash boxes!

  • 1
  • Question
  • Updated 10 years ago
  • Answered
I have tried repeatedly to add a .swf file for my intro page. However, it does not show the text info. I am not sure why, since it shows everywhere else. Please help!

This is the code:



Thank you in advance!
Photo of Lea

Lea

  • 20 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Lea,

I replied to your other post. If the code isn't working, post it between <!-- and --> on the forum.

If it helps, you can also check out this post: http://getsatisfaction.com/SynthaSite...
Photo of Lea

Lea

  • 20 Posts
  • 0 Reply Likes
Hello, and thank you for responding. Below is the code I have been trying to use on my site:

<!--
<object width="680" height="400">
<param name="movie" value="resources/blocks.swf">
<embed src="resources/blocks.swf" width="680" height="400">
-->
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Hi Lea

Try this one...

<!--

<object width="680" height="400">
<param name="movie" value="resources/blocks.swf">
<embed src="resources/blocks.swf" width="680" height="400">
</embed>
</object>

-->

minus the <!-- & the --> of course ;)

I am sooo sleepy so I am gonna shut my eyes and hope that you find this addition solves your problem.

Please post your URL so that we may see your flash

Happy site building
Mr. Ed Honeypot ;)))
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
yup that's what it is... I looked at your page source and the

<!--

</embed>
</object>

-->
was missing.

I suppose that those two gone from your code made is non-viewable in any browser but firefox...

If you add the code like I have it above in its entirety then the flash should be visible in all browsers.
Photo of Lea

Lea

  • 20 Posts
  • 0 Reply Likes
Okay, thank you for this. I have made the changes, and added what you stated:

<!--

<embed>
<object>
<object width="680" height="400">
<param name="movie" value="resources/blocks.swf">
<embed src="resources/blocks.swf" width="680" height="400">
</embed>
</object>

-->

However, what about the other text information that is not appearing? The only text that is showing is "Welcome To Our Site". After that message appears, it should say something else, such as "Creative Writings of Inspiration", but it is not showing at all, in any browser.
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
I think that sounds like a problem to discuss with the person who made your flash movie because there is nothing that code can do to edit that out. Imagine the flash file you have is a DVD. You cannot delete anything from the DVD you can only view it. Your flash file is the same way. What is there will be shown. Maybe the missing text was unintentionally omitted.

You should have them look into remaking the flash with the missing text...