My hyperlink doesn't work.

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Hi, New member here, I can't get the hyperlink to work. I want to link my Home Page to another page, ie, Page 1, then link Page 1 to Page 2 etc, but the link isn't created, it doesn't work... any ideas?
Photo of Ashton

Ashton

  • 1 Post
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Ashton,

The steps to creating subpages are below, we also have a great tutorial that explains the process: http://www.synthasite.com/tutorials/c...

1. Create the pages you need. When you create the page untick the "include in menu" box so that these pages won't be automatically added into your main navigation menu.
2. Now that you have your content, you need to link it all up. You can create the links using the text editor widget.
- drag a text widget onto your page and click to edit it.
- Type the text which you want to link to the sub-page.
- Highlight the text, and from the text editor tool bar, click the link button (10th from the left next to the image button).
- Click on the "..." button next to "page". It should give you a list of all the pages you have just created.
- Choose the relevant page and click "OK" and you will have a link to this page.

If you didn't untick the "include in menu" box and would like to take them out of the menu, simply click on "Edit menu" and drag-and-drop the pages you don't want in the menu into the panel on the right hand side. Do the opposite to include them in the menu again.

Feel free to post your site URL so that we can test out your subpage links.