my keyboard is typing french

  • Question
  • Updated 7 years ago
  • Answered
Hi this may seem like a funny question but my keyboard has changed to a french keyboard so it types azerty instead of qwerty its driving me mad help please: i am based in france but am english with an english worded website! Help please!
Tracey
Photo of TraceyT

Tracey

  • 12 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Tracey,

The most likely reason for this is the actual settings on your computer. You do not say what operating system you are using but if you are using Windows look under control panel, keyboard and select English as your desired language. If you are not using windows let us know and perhaps we can tell you how to do this on the operating system you are using.
Photo of lopler123L

lopler123

  • 1 Post
  • 0 Reply Likes
Im using dell and I just suddently started to type french help please!
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Did you try the steps that Kershnee has above?
Photo of TraceyT

Tracey

  • 12 Posts
  • 0 Reply Likes
Hi Kershnee,
Thanks for your reply, I have it sorted now, I think! Hubby says it was to do with my Mozilla Firefox settings, so thank you for your help,
Tracey