my links icon is not working

  • 2
  • Problem
  • Updated 9 years ago
  • Solved
links icon is not letting me add a link to my links.php page help asap
Photo of kelly

kelly

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 years ago

  • 2
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Kelly,

I just answered a question for you pertaining to this problem on another thread: help with links. Did you get a chance to read this?

Is the problem that you are having that you cannot click on the link icon on the Edit Toolbar. Can you tell me what happens when you hightlight the text you want to be the link text and then click on the link icon?

Emmy
Photo of Di

Di

  • 2 Posts
  • 0 Reply Likes
why is it when i go to the help with links it sends me some where it is having diffulties and is not there
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Di,

Please could you post your site's URL and point out the link that is the problem so that we can help you.

If you are describing a problem with our Help link in the site builder, could you let us know exactly what steps you take and what happens?
Photo of Di

Di

  • 2 Posts
  • 0 Reply Likes
Thank you for you quick response, I was getting it on the page I just couldn't get it to be an actual working link,
I have actually got them working now, I found the tool
with in the hidden tool bar that some how actually just popped up on the page I was working on, no idea why it came up, It doesnt stay consistant on how to get it back up, I have looked every where and do not see a button to bring it back up, which would help, unless I am just not seeing something.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Di

You have to click inside your text widget box for the toolbar to come up. Then, you'll have access to your link tool.