My margining wont work

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I have put a 50 margin gap between my spaces so they aren't all so close together. But after about 15 lines they I try to type the 50 and it automatically goes back to 0. What is going on here?
( I cannot post my link as I cannot allow my webpage to be 'online' yet )
Photo of EJ

EJ

  • 43 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of EJ

EJ

  • 43 Posts
  • 0 Reply Likes
Sorry for the terrible explanation and wording I have no idea how bad I made the Q sound :S
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi EJ,

Thanks for your post. I did just test using the margin feature on my account and was able to adjust my margins (on text and picture widgets) without hesitation. Would you mind sharing what type of widget you are adjusting your margins on?

Please do me a favor and save your work and then try to clear your browser's cache. Here is a link that will share more information on how to do this: Clearing your Cache.

After clearing your cache, please try to adjust your margins again. If you are still experiencing difficulties, please provide me the browser version and type you are using as well as the widget type you are trying to adjust the margins on.
Photo of EJ

EJ

  • 43 Posts
  • 0 Reply Likes
Nope. I cleared everything from 1 week and it's still doing it. I'm trying to adjust the bottom margin for the divider column. It worked the first 8 times but now it's not working. Also I am using the newest version of google chrome.
Photo of EJ

EJ

  • 43 Posts
  • 0 Reply Likes
Also, I just tried to margin a picture and that didn't work either. It's as if the 'insert' button it click. So when I type a number the 0 automatically goes over anything I've typed.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello EJ

I'm sure that this is quite frustrating. I'm wondering if you could please try using Firefox to see if this makes any difference for you? Also, can you please try updating your Flash and Java to see if this helps at all?
Photo of EJ

EJ

  • 43 Posts
  • 0 Reply Likes
I updated both of the Java and Flash but it still didn't work. Although using firefox did work. So I have no idea why it all of a sudden stopped working but at least in some form I can get it to work.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm glad to hear the Firefox at least give you something with which you can continue working on your site. You may want to try uninstalling Google Chrome and re-installing it. However, Firefox is our preferred browser.