My Newly Purchased Domain does not work !

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I purchased a domain www.5osoftwarezone.com from yola yesterday. (It was previously a yolasite.com) but it just directs me to a page which says the following:

Your domain is pointing to Yola!
Now you just need to publish your site and you're done! Here's what to do

Log into your account and open your site in the Sitebuilder.
If your site is unpublished, click on "Publish to the web" and then choose "I already own my domain name". Follow the steps until your site is published.
If your site is published to a subdomain, click on the down-arrow next to "Publish to the web" to open the Publishing Settings and publish your site to a domain you already own. but even after i published it like for more than 20 times it's the same story.
Photo of moviegamezone

moviegamezone

  • 5 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi moviegamezone

I've checked the domain and I see that your site is still published to your subdomain (freesoftwarezone.yolasite.com).

If you would like to use your custom domain to publish the side, you can assign it as the primary domain. Here are the steps to follow:


  1. Log into your Yola account.

  2. Select the site attached to your subdomain, in the site selector.

  3. Click on "Advanced settings" to the right of the site's name.

  4. Select your domain name from the menu next to "Add and existing domain"

  5. Click the "Add" button. Then click "OK".

  6. You will then be able to select which should be your primary domain - the domain you want to direct your visitors to. The other domain will automatically go to the primary domain when visitors to to it.



I hope this helps. Let us know if you need more help.

Nazlie
Photo of moviegamezone

moviegamezone

  • 5 Posts
  • 0 Reply Likes
Oh Thankx. I'll try this and get back to you. So kind of you !
Photo of moviegamezone

moviegamezone

  • 5 Posts
  • 0 Reply Likes
wow great it works ! Thank you. But the link shows as the subdomain. :(
Photo of moviegamezone

moviegamezone

  • 5 Posts
  • 0 Reply Likes
No now it's ok. God bless you miss !
Photo of moviegamezone

moviegamezone

  • 5 Posts
  • 0 Reply Likes
My God i cannot believe this ! First i signed up with yola and purchased the silver. It means that an upgrade is instant. But now it's two days and still the domain i purchased doesn't work, I was Given Google Adwords code, it does not work. Google says: This promotional code does not apply to your region, then there was this details about Facebook Ads Credit given. But there's no code in my e-mail. Cmon guys, i'm trying to run a business here. Please help me to activate it. Please !

This reply was created from a merged topic originally titled
After two days, my Domain still doen not work, Adwords Code does not work, No codes of Facebook ads in my e-mail :(.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi moviegamezone

I've added the other forum question to this one, as it is all related to your Yola Silver upgrade.

Just to be clear, your domain was working from the time you selected it. However, you had not assigned it to your website, which is why it was not working as you expected. It looks like it is working now.

With regards to the Google Adwords error you are seeing, have you used Google Adwords previously? If so, please note that the credits are only valid for new user accounts, not existing ones.

If you did not receive a Facebook credit with your email, please email support@yola.com and we'll send you a code.

Thanks
Nazlie