My pages can not open the editor.. why?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Message: 'YAHOO' is undefined
Line: 682
Character: 17
Code: 0

-------------------------------------------------

Message: 'YAHOO' is undefined
Line: 4048
Character: 4
Code: 0

when I log in, enter, but when I try to open a site or page to edit is appearing only in red "loading" it's been several days this is happening.. please i need help!! Note-in all sites, or pages can not open the editor, tested in all browsers, and they showcase the above error. thanks for all!!
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
  • sas, because i cant open my websites...

Posted 9 years ago

  • 1
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
Someone help me? because I need these sites to work, I need to deliver complete, thank you very much if someone can help me...
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Jonas,
I am sorry you are having this problem.
Would you be able to share your site's URL with us so we could take a look at it and see what the problem is?
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
http://sitebuilder.yola.com/ide/index...

http://www.100pressamc.tk

http://100pressa.yolasite.com/index.php

But all my websites or pages dont open, page to edit..

and show this in the error:

Message: 'YAHOO' is undefined
Line: 4048
Character: 4
Code: 0
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Thanks Jonas, I will look into this now
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
I made another account with a new email address and password, but also is not working, the problem is the same. and my old account, is that I use every day, I changed my email, and the problem continues...
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Jonas,
Which site are you unable to load in your sitebuilder? (or is it all of them)

I am getting quite a few unresponsive script errors on your pages.
Eg: Unresponsive Script: https://www.google.com/calendar/stati...
on your 'contatos' page.

If you are getting the Error with "Yahoo" being undefined on a particular line then it sounds like code you have added is incorrect.

Was there anything you added recently after which you couldn't access your site?

I will be asking our HTML experts to take a look at your site as soon as they get online and hopefully they can find out exactly what is wrong.
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Jonas,

We took a look at your site and found some code that was incorrect - We made a few very minor changes (I hope you don't mind) and your site seems to be working correctly now.

Please let me know if you still can't access it.
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
yes, I still can't access it :( I can listen music in background.. but just showing "Loading"
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi Jonas,

When you log in to your sitebuilder what site are you seeing come up first?

Would you also be able to tell me what browser and version you are using?

Many thanks for working with us on this.
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
I took a photo to show, I use Google Chrome, Firefox, IE last version...
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Jonas,

I'm not sure why this is happening - I need to ask someone who has more experience in this area to take a look. They're not currently online, so apologies for the delay in the meantime.
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
Ok thank you very mych, to all try help me!!!
Photo of Jonas Barbosa

Jonas Barbosa

  • 8 Posts
  • 0 Reply Likes
Problem solved, the problem was in my connection, I sent an email to the technical, "Yes we found that we are working to resolve, probably until the end of the afternoon will be resolved".

And he told me it was a server problem, why not open some sites, especially the Yola .. thank you all for trying to help! Thank you so much! that I can take the help of all big hug to all!!

Jonas - Brazil
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Wonderful - thank you for letting us know!