My photos are not uploading

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I have recently upgraded to Silver and since then have been unable to upload photos from my computer!
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Eddie,

Could you let us know whether you are experiencing a problem using the Picture Widget or Picture Gallery Widget? If you could also give us an idea of what is happening when you try to upload photos (such as an error message), which browser you are using and how long this has been a problem, it will be helpful.

Thanks!
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
Hi Justine,
It happens when I use the photo widget. I drag the photo widget to a column, a pop up appears asking whether I want to upload from file/gallery/or a new image. I click new image so I can upload a new photo from computer and the browse box opens. I select the image I want from my computer and click open and the large upload box appears. It has 'cancel' in the bottom right corner and the progress bar that in the past has shown a reasonably quick upload. But this time there is no movement and no sign of any progress strip of any colour. I have tried a number of times, even rebooted, closed Yola down and restarted, and I've also tried uploading the same and some other images to other sites and they have worked. It's just the Yola widget that is playing up. The file size is small and a Jpeg.
Cheers
Eddie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Eddie,
We have been receiving reports from a handful of people who are reporting that they are unable to upload their pictures. Based on their feedback and going through the troubleshooting list, we have narrowed down the issue to using the Internet Explorer 9 (IE9) browser and the latest version of Adobe Flash. Can you please switch to a different web browser such as Firefox, Chrome or Safari or downgrading to an older version of Flash?

If the problem persists, please let us know which browser and version you are using. We will continue working with you to resolve this issue.

Kind Regards,
Emmy
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
Hi Emmy,
I checked and I found that I am using IE9. I opened the sitebuilder in Firefox and the photo uploaded as normal. This is all fine except that the website has been created and all previous content added using IE. So any alterations made or uploads undertaken do not conform with any content all ready there and this means uploading in Firefox and then starting up the sitebuilder in Internet explorer and editing all margins etc to get it lined up for viewing normally. Is there any way to convert all settings so that your website can be viewed normally in all 3 main browsers?
Otherwise, uploading problem solved, thank you.
Any chance that the glitch with IE9 is going to be solved soon?
Cheers
Eddie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Eddi,
Unfortunately I cannot say for sure when this will be fixed, although we are working on it. Possibly you might want to downgrade to Internet Explorer 8 for the time being as this would allow you to still use IE. We're sorry for the inconvenience.

Kind Regards,
Emmy
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
Hi Emmy,
I will stick with 9 for now and use Firefox for uploading and then edit on IE9. A bit convoluted but it works. Just need to get the IE settings to be the same on Firefox and Chrome when site published. In a 3 column setup I have a date in column one, followed by a piece of text lined up next to the date in column two and a photo to illustrate the date and text in column three...all fine when edited and published until I check the site on the other two browsera and the dates, text and photos are all at different levels? Any ideas.
By the way, thank you for your speedy answers to my original query,
Regards
Eddie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Eddie,
Can you give us a link to the page so we can see what you are referring to. Also, please let us know what browser this is not displaying properly in.

Thanks much,
Emmy
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
Hi Emmy,
here is the link to the webpage of mine where the mis-alignment between browsers shows up worst
http://g-yroxtimeline.yolasite.com/
I can always add a message saying it is best viewed in IE. I have checked in Chrome and Firefox and saw that it loses its alignment from the original created in IE
Cheers
Eddie
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Eddie,

It appears that you have copied and pasted from MS Word onto your site. This can cause a lot of issues with the formatting. Please refer to the first section called Effects of copying and pasting from MS Word or an External Source and go through the steps to address this.

If you still have troubles, please let us know and we'll be happy to continue working with you.
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
Hi Sanja,

I have used the tutorial and MSword stripping tool for all the text boxes on my home page and it did help clean up some inconsistencies in there. But the problem is that the left column, that has dates, looks fine on Internet Explorer, but the dates are all over the place on the other browsers. I think this is due to the margin settings for each text box with a date in it. I didn't use copy and paste for the dates, just wrote them in.
Have a look at the new home page in IE since I used the tools you suggested and then check the page in other browsers and you will see how the dates are all over the place, especially the further down you go.
http://g-yroxtimeline.yolasite.com/
I have only edited the home page up to now.
But thank you anyway for pointing me towards the tools and I will use them in future
Many thanks
Eddie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Eddie,
I have taken a look at your site in Firefox and the dates are appearing lined up nicely in Firefox for me.



Have you tried updating your Flash or your Firefox browser to the most recent version?

Kind Regards,
Emmy
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
Hi Emmy,

following your last message I went and updated my Flash player, everything else was up to date. But this made no difference to my webpage views. I notice that your screenshot is from the top of the page, where there is little if any mis-alignment, but could you scroll to the bottom of the page and see if it is still aligned. There are two sets of 'stars' in 2 of the columns that are used as seperators and these should be aligned as is seen in Internet Explorer, but on Chrome and Firefox they are way off.
Just to make sure I visited a web savvy friend and had him check the website on his computer. He tried IE (perfect), Chrome (ok until further down the page and then all over the place), Firefox (mis-alignment starting quite early on the page) and Opera (same as Firefox). I also emailed the link to a web savvy friend in the UK (I am in Egypt btw) who also found the same results. I can also guarantee that these guys are definitely up to date with their browser and Flash player versions.
I am thinking that the only way out is to lose the left hand column and place the dates in their appropriate place between paragraphs. Any ideas? If you can see the bottom of the pages and someway up too, and it looks fine to you then I have no idea why we can't see it all aligned anywhere except on IE.
Cheers
Eddie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Eddie,
Wow, I see what you are saying! I was thinking you meant misaligned in terms of the dates not being centered! But you mean they are not showing next to the corresponding text... it all makes sense now.

What I think you should do is change from a three column layout to a single column layout and then use the Column Divider widget to put the date on one side in a Text Widget and the text on the other side in a Text Widget. This would make sure that things are lined up properly I believe.

If you need the third column as well, you can put a second Column Divider Widget in the second column so you have three columns in essence.





I hope that will help.

Kind Regards,
Emmy
Photo of Eddie Gold

Eddie Gold

  • 8 Posts
  • 0 Reply Likes
Hi Emmy,

Thank you for confirming I am not going mad, lol. I will certainly try the method you suggest or just go with two columns and move the dates to above each corresponding text box with photos kept to the left, and of course, I will not be using word to copy and paste.
Thank you and your colleagues for all the help, it was much appreciated,
Best wishes
Eddie