My pictures do not show on the web site

  • 1
  • Question
  • Updated 8 years ago
  • Answered
My pictures will not show up on the site (I uploaded them using the file manager, selecting them from the folder on my computer where I got them to build the pages.)

Was that even necessary? I mean, when I hit "Publish Site" didn't that upload the picture files at that time?

Thanx!

www.gailhjones.yolasite.com
Photo of wyatt timmins

wyatt timmins

  • 3 Posts
  • 1 Reply Like
  • frustrated

Posted 8 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Wyatt,
I have taken a look at the images in your File Manager and see that some of them have the extension .jpg.jpg which could be the reason they are not loading on the site. There are also some images that have the extension .jpg, can you test these on your site and let me know if you are seeing the ones with the .jpg extension? Please let me know and I can help further with getting the problem sorted if that is not it.

Kind Regards,
Emmy
Photo of wyatt timmins

wyatt timmins

  • 3 Posts
  • 1 Reply Like
Thank you for getting back to me...I re-named the files...but now I am wondering if I need to re-build the pages with the new file names in order for it to work?
Photo of wyatt timmins

wyatt timmins

  • 3 Posts
  • 1 Reply Like
Yep...looks like I just need to reload the pages with the new named pictures...I tried the first page and that did the trick...thanx!
Wyatt
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Wonderful, so glad to hear it!