My pictures won't upload

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I'm having issues uploading my pictures, the upload interface freezes....is the system down?
Photo of Gabriel Jimenez

Gabriel Jimenez

  • 5 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello Gabriel,

We're not experiencing any issues on our side but there are a few things you can try:

1. What browser and browser version are you using? Please make sure you are running the latest version of browser or try using a different browser to see if that makes a change.
2. Check what version of Flash you have installed. In order to find out click this link: http://kb.adobe.com/selfservice/viewC.... Please ensure you are using the latest version of Flash. We have found that if you uninstall and then reinstall Flash that can solve the problem.
3. If you have access to a different browser, computer or network environment please try to upload a file and let us know if the error still occurs or if you get a different result.
4. Please can you try logging out of your Yola account and clearing your browser's cache (this link has more information: http://www.google.com/support/account....
5. Please can you make sure that your browser is set to accept cookies from Yola (this link has more information: http://www.google.com/cookies.html).

Let us know if that helps at all.
Photo of Gabriel Jimenez

Gabriel Jimenez

  • 5 Posts
  • 0 Reply Likes
I have done steps 3 - 5 and I'm still experiencing problems. I just installed the latest version of flash (3 days ago) WIN 10,2,154,12, my problems started at the same time. Should I revert to the previous version of Flash?
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
That could be worth a try but you may want to try uploading from an alternate browser before you do that. What browser are you using currently?
Photo of Gabriel Jimenez

Gabriel Jimenez

  • 5 Posts
  • 0 Reply Likes
I have tried uploading from chrome and IE...neither works.
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, Gabriel,

Can you please try Firefox 3.6.13? Also, have you pasted any text from MS Word, a similar word processor, email or any outside source other than Notepad? If you'd care to share your url, we can also take a look.
Photo of Gabriel Jimenez

Gabriel Jimenez

  • 5 Posts
  • 0 Reply Likes
I will try Firefox 3.6.13, I have not published yet, I'm in the process of building the site, I'm using yola's site builder. Thank you very much for your responses I truly appreciate it.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Sure thing Gabriel, let us know how that goes for you!
Photo of Gabriel Jimenez

Gabriel Jimenez

  • 5 Posts
  • 0 Reply Likes
I installed firefox and it solved the problem, thank you very much!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Wonderful, we're glad to hear that!