My saved pages do not show

  • 1
  • Question
  • Updated 7 years ago
  • Answered
My saved pages do not show, orginal page does, though if I preview, my saved page shows, yet unable to make changes to page. Its causing me problems ... help please this has been like this a couple of days at least now ... Les
Photo of Leslie Sillis

Leslie Sillis

  • 5 Posts
  • 0 Reply Likes
  • about to change web builder

Posted 7 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Leslie,

I am sorry you are having this problem.

Have you updated your site since you made your changes?

After making changes to your site in the Sitebuilder, click on the "Publish to the web" button to update your website.

You can tell if your site is updated by the range of lights that will tell you what stage of the publishing process you are at.

1. The red light means that your site has not yet been published to the web.
2. The yellow light means your changes are not yet published so only you can see them in the Sitebuilder.
3. The green light means that all your changes are applied to your published site, and what you are seeing in the Sitebuilder is what is on your published site.

I hope this helps. If this does not solve your problem, please let us know.
Photo of Leslie Sillis

Leslie Sillis

  • 5 Posts
  • 0 Reply Likes
Jeremy, its not if I can publish or not its is that the sitebuilder is not functioning probably. It does not give (show) me my page to make changes. Only the orginal starting page shows, though when I press preview it shows my published page 'the page I want to make changes to' yet no good for I can't make changes in preview mode. So the page is there somewhere just can't get it in sitebuilder to make changes.
Photo of Justine

Justine

  • 751 Posts
  • 45 Reply Likes
Hi Leslie,

Could you let us know whether you have pasted any text into your website using MS Word, as the problem you are experiencing does sometimes come up when information is pasted from Word to the Sitebuilder.

We also have a tutorial that might be help you fix this: http://www.yola.com/tutorials/article....

Please let us know if that resolves it.
Photo of Leslie Sillis

Leslie Sillis

  • 5 Posts
  • 0 Reply Likes
Thank you, its working well at this point ... Les