My server isn't working right!

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
I NEED HELP!!!!! When I put my URL into the bar at the top of my server and press enter, a page goes up that says: '404 - Not Found' It won't go in!! The worse part? This is a business website that has important papers and notices! PLEASE HELP!!
Photo of J

J

  • 19 Posts
  • 1 Reply Like
  • ok

Posted 10 years ago

  • 1
Photo of lisaretief

lisaretief

  • 114 Posts
  • 21 Reply Likes
What is your website address?
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi J

Please share your website address with us as Lisa requested so that we can help you with this quickly.

In the meantime I can tell you that the most likely reason why you are getting that "404-Not Found"
message is that you have either deleted or renamed your index page. In order for your browser to access your site you need a page with the filename "index."

To check on this, click on the Site Manager tab. If you see a big read box that says:
"You have no index page! Your site won't have a homepage" (see the screenshot below) then you know that this is the problem. Click on the page you want people to access when they first visit your site and rename it to "index" and republish your site.

Let us know if that solves the problem.
Photo of J

J

  • 19 Posts
  • 1 Reply Like
THANKS!! It worked!! But now I have another problem!!! One of my pages has the same problem! I clicked on the link to go to it, but it just says 404 Not Found!!! HELP!!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi J

I am glad that worked for you. Please could you send me the URL of the page that is not working for you? The best would be if you would log into your account and open your site. Then click on the Help menu and click "report bug". Fill in the form and state the name of the page that is not working for you and send it to us.

This will help us to help you a lot more quickly!