My site is running really slow!

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Hello Yola Forum.

My site: yolatools.yolasite.com

Takes forever! to load.

I first thought it was because the source code was long so I compacted all my coding and made the source code from 1747 lines to 599.

That didn't help!

Are your servers running slow?

Hope someone can assist me :)

Best Regards,
Shawn
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
The reason that your site is running so sloooooooow is because the http ://scripts.hashemian.com/js/countdown.js JS file that you reference in one of your HTML widgets is not presently active on the hashman.com website.

This causes quite a lag time while the visiting browser tries to locate and then open the missing JS file.

Sometimes a website webmaster will delete a file and then forget to replace it or they delete it all together. If you happen to link to or reference it in a script then your visitors will be left waiting until their browser finally quits attempting to open it.

If you delete the HTML widget with the http ://scripts.hashemian.com/js/countdown.js reference and then republish your site will/should load normally.

Happy site building
Ed

If the lady bears don’t find you handsome they should at least find you handy...Don't forget to share the bear....

Honey Bear Playhomes Tips and Favs in one place... A Honey bear Playhomes Tip ;)
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
OK Thank!
I have hosted the code myself so it loads really fast now!

Best Regards,
Shawn