My site not displaying properly in Internet Explorer 9

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I have having issues with custom panels displaying on my website In Internet Explorer 9. An example page is http://www.simplyeighties.com/retro-g... which appears to only show only a few of the white custom panels. I have this problem on many pages and wondered if it was just me or if everyone else is seeing this?

I use Firefox most of the time, and have only just discovered this problem.
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
  • confused

Posted 5 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Mark,

Wondering if this is an IE9 compatibility view issue?

I checked your site with both Chrome and IE10 and the site displays identically but IE9 is different I know. You may like to checkout this piece on compatibility correction with IE9. Unfortunately it's a user side solution if it is the case. http://windows.microsoft.com/en-us/in...

I don't think that Yola have optimised as yet for IE9
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
Thanks Gop,

I can only hope that not too many of my visitors are using IE9. Thankfully, Chrome is gaining in popularity and I am thinking of ditching Firefox for Chrome myself as it has so many better features.

I'll check out that page you mentioned. Thanks again.
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
I've decided to ditch the more modern pinterest style display and go back to using a boring single column display as this seems to be all that IE9 can cope with. It's a real shame, but because IE is so pathetic and so many people still use it I am left with no choice. I've wasted many days redesigning my gift pages and now have to waste many more days going back to an old fashioned design.

The bottom line is always check that your site is working in Internet Exlplorer!