My site wont publish, what am I doing wrong?

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I registered a domain name at, Ive been building a website with yola, but I cant seem to "publish" my site, Im not sure from which end I have to begin to I have do somthing with Yahoo so my site is available on the web? HELP ME PLEASE

Thank you,
Photo of Monique


  • 1 Post
  • 0 Reply Likes
  • confused

Posted 9 years ago

  • 1
Photo of Emmy


  • 5892 Posts
  • 299 Reply Likes
Hello Monique,
I'm sorry you are feeling confused, I can help!

To utilize a domain name you have purchased elsewhere for your website built with Yola you will first need to configure the A Record to point towards our ip address.

These are general instructions on how to configure your domain to point to Yola. If you require specific help with the interface of your domain name registrar, please contact them for support.

How to configure a domain name you already own:

1. Log in to your chosen domain registrar
2. Go to the DNS Management page.
3. Set up an A Record.
4. The IP address of your record must point to: ""

If you would like your domain to work correctly with the "www" prefix you need to make sure that your DNS settings are configured correctly to support the "www" prefix. For this you need to set up two A-records; one with the hostname "@" and one with the hostname "www". Both should point to our IP address: If you require assistance with this, please contact your domain registrar.

Please note that it can take up to 48 hours (although usually less) for these changes to take effect and you need to contact your domain registrar if you need help in that regard. Feel free to forward any instructions you receive from them to us so that we can advise you further.

Once you have configured your DNS settings, click the yellow "Publish My Site" button in Yola, then click on "I already own a domain name". Fill in your domain name and follow the prompts to publish your site.

Let us know if you need further assistance.

Kind Regards,