my site won't update!

  • 2
  • Problem
  • Updated 9 years ago
  • Solved
My site www.animestarr.co.cc won't update. It still keeps loading when i hit the update button
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
  • anxious

Posted 9 years ago

  • 2
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi Kumby,

I am sorry to hear that you are having this issue. Can you please tell us what browser you are using? Can you please try clearing your cache (http://www.google.com/support/account...) and trying again to update your site.

Please let me know if this does not work.
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
tried that and still didn't work. I'm using IE. Could you guys fix this, I really need my site updated!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Kumby,
Are you able to try using another browser such as Firefox to see if that will make a difference. If you are not able to try that, or if that doesn't help, please email us at support@yola.com and we can take a closer look at your site.

Thanks,
Emmy
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
just mailed you guys... I thought Kershnee wrote this comment, so I put "Kershnee" for the subject, but please check the mail yourself.
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
didn't work using FireFox, so i'll email you guys..
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Thanks Kumby, I have received your email to support and will assist you further from there.

Emmy
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
nvm, It was in spam box... srry
Photo of Kumby

Kumby

  • 211 Posts
  • 4 Reply Likes
I mailed you guys back, could you guys check..?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Kumby,

I'm sorry you haven't received a reply - the support person helping you is offline at the moment. Can you try again as we did release something a few hours that may help you.

If you are still unable to update your site, can you try clearing your cache or using a different browser before trying again.