My website is all over the place!

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Photo of Martin


  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Alex


  • 3448 Posts
  • 39 Reply Likes
whats your URL?
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
It sure is Martin,

The home page is ok, the rest is a bit of a mess.

Have you copied in content from another source?

If you are going to copy into Yola you have to first run it through a basic text editor (notepad not word)

I would suggest deleting all the pages except the home page - use the 'save page as' function to replicate the home page.You can use the live site to get back content just make sure you run it first through Notepad as it will still conatin any code attached to it.

The main problem you have is that the Yola link is not showing and this is agianst your Terms of Service... i.e. your site could potentially be closed.

Remember if you take my advice and redo the pages, after deleting a page not to update your site intill you have saved all the content from the live site.

Photo of Emmy


  • 5892 Posts
  • 299 Reply Likes
Thanks Lee, awesome support!

Martin, I took a look at your current site and possibly you have all ready taken Lee's advice and redone the pages because they don't really look all over the place to me. Let us know if you have any further questions!

Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Martin

We have received your email in support. I have corrected the problem for you. The reason why this was happening is because you were missing the closing tag on your Google Adsense code and this was breaking your site. Everything should be corrected now. :) Please let us know if you are still seeing problems with your site.