My Website willl not load properly!

  • 5
  • Problem
  • Updated 10 years ago
  • Solved
My website is messed up... The menu is at the bottom of the screen, and things simply aren't loading correctly. Please have a look:

http://www.aigbusted.com

How do I fix this?
Photo of Ryansarcade

Ryansarcade

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 5
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi "Ryansarcade"

I am sorry your site is not loading correctly. Thank you for posting the URL.

I had a look at your site and it looks fine on my side. Could you try clicking the "refresh" button in your browser and see if that corrects the problem.

Please let me know what happens either way. Also, please tell me what browser you are using as this may have something to do with it.

I am very interested in finding out what the problem is, because if you are experiencing a bug we want to correct it as soon as possible.
Photo of nathan8472

nathan8472

  • 6 Posts
  • 1 Reply Like
Hey Ryansarcade, I find your site intriguing, and I wonder if there is any way that I could contact you for the sake of discussing it. You can contact me at nathan8472@hotmail.com.
Photo of Ryansarcade

Ryansarcade

  • 4 Posts
  • 0 Reply Likes
Hi Monique, the menu is still at the bottom of the screen. It's as if there isn't enough room for everything.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Can you tell me what browser you are using? I had a look at your site in Firefox and it looks perfect. I just looked at in Internet Explorer and I could see the problem you are referring to. The problem is most likely caused by one of the widgets you have added to your page. I will get one of our developers to take a look and someone will get back to you once we have figured out what the problem is.
Photo of Brent

Brent, Official Rep

  • 64 Posts
  • 18 Reply Likes
Hey Ryansarcade,

I suspect that this problem is being caused by the width of your AdSense unit. Browsers deal with width and overflow differently which is why things look OK in Firefox but not so good in Internet Explorer.

Could you use a narrower AdSense unit? Let us know if that solves the problem for you.
Photo of Jimi Jones

Jimi Jones

  • 7 Posts
  • 0 Reply Likes
My sites (http://TheBlogCrew.com and http://BlogOnlineBiz.com) will not load properly using IE (even the 64-bit version). I have tested these site in at least 5 other browsers without any issue whatsoever.

Since IE is a major player in cyberspace, I really need to resolve this issue.
There is a reference above to adsense unit width, but that is not my situation as one of the sites does not have adsense installed.

Any technical tips/tricks are appreciated, and I thank you in advance.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Jimi,

First, you have a really nice looking blog!

Ok, I took a look at your sites in both IE 7, Firefox and Safari and it look good for me in all three. Is this a problem with load time or appearance. I am going to post a screen shot of what your site The Blog Crew looks like for me in IE 7, let me know if this differs from what you see, if you can post a screen shot that would be cool too!

Photo of Jimi Jones

Jimi Jones

  • 7 Posts
  • 0 Reply Likes
Hi Emmy,
thanks for looking into this situation. Attached is what I get with IE8. I believe it is something with IE8 that is amiss, as a friend of mine had to revert back to IE7 in order to process invoices online with his vendor. I have both 32 and 64-bit versions of IE and they both perform the same. The image below is for The Blog Crew. I'll insert a 2nd image for The Online Business Blog in a separate posting.
Photo of Jimi Jones

Jimi Jones

  • 7 Posts
  • 0 Reply Likes
Screenshot of The Online Business Blog (http:blogonlinebiz.com)
Photo of Jimi Jones

Jimi Jones

  • 7 Posts
  • 0 Reply Likes
I should add that other sites like cnn.com, msnbc and the likes all work fine with IE8. Must be something about my sites that it does not like, hopefully something in the settings.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
I just downloaded IE 8 so I could take a look at this myself and strangely your site looks good for me in IE 8. This version of IE is still in beta so cannot be trusted completely at this time. Possibly try looking at your site from someone else's computer using IE 8 to see how it looks and check out their settings.
Here is what I see:



Emmy
Photo of Jimi Jones

Jimi Jones

  • 7 Posts
  • 0 Reply Likes
Wow, maybe I need a beta version :-)

I did look at this site the other day at my friends house, and it only loaded half of the page. This is really strange. I've tried all sorts of browsers, and this is the only one that acts fickle.
Have you scrolled all the way to the bottom. I have gotten that far before, but my last article is truncated (see screen shot below).

Not sure how I'll resolve this but will keep investigating. If you can think of anything else, please let me know. I do appreciate your efforts.

Photo of Jimi Jones

Jimi Jones

  • 7 Posts
  • 0 Reply Likes
Article truncation and footer missing. Just will not pull in the entire site.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
I do see that now that you mention it, but this is a Wordpress Blog, have you tried asking their support team about this. Maybe they have some information on IE 8 and their platform.
Photo of Jimi Jones

Jimi Jones

  • 7 Posts
  • 0 Reply Likes
I have not checked with WP, but will. Maybe there is something in the codex or forum. I'll be certain to return and post the solution. There has to be one somewhere.

Thanks again.