My website won't let me update

  • 2
  • Question
  • Updated 9 years ago
  • Answered
Hi Guys
My website won't let me update, it just keeps coming up with the error message, "somethings wrong", It's been like it all day.
Any advice.

Thaks
Margaret
Photo of Margaret

Margaret

  • 47 Posts
  • 0 Reply Likes
  • Hmmmm

Posted 9 years ago

  • 2
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Margaret,

This is a bug we are currently working on; shouldn't be too much longer. I'm sorry for the inconvenience and will let you know as soon as this is fixed.

Emmy
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Margaret,

This bug has been fixed, you will be able to Update your site again. Thanks for your patience!

Emmy
Photo of adam

adam

  • 100 Posts
  • 0 Reply Likes
THIS STILL IS NOT WORKING YOLA IS DRIVING ME MAD
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Looks like the problem is back. Working on it.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
We are seeing this issue again. It seems that whatever caused it previously is re-occurring. It is going to take us some time to fix, as the engineer who needs to work on it is currently unavailable.

If you get an error message when updating, here are some things you can try:
1) Close the dialog boxes and check your live site. See if your recent changes were applied despite the error.
2) If not, try from a different browser, or clear you cache and try again.

It seems to be an intermittent problem, which is why it is taking longer to fully identify and resolve. We realize that it is very annoying and would like to have it fixed as soon as possible.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
@Margaret: It is possible that this is related to the style you and Adam are using. That seems to be a common factor between your two sites - both are Flowershop. We might be getting closer to a breakthrough. . .
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
@ Adam and Margaret

Ok - we believe we have fixed this properly now! It was a style specific bug, unrelated to the other bug with the same symptom that we fixed last night! Sorry about the confusion. Please try to update your sites now and get back to us if you have any further problems.