My Yola "could not load content", unable to edit sites.

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
It has been quite some time since I last edited my personal website (back during the change over from Synthasite to Yola) but when I logged in to do so, the My Yola page does not load fully. I constantly get the "Could not load content, Try again" message. Other sections load perfectly (ie Site Traffic, Account, etc)

Steps taken:
* Clicked "Try again".
* Cleared cache & cookies
* Tried in Firefox 5 and IE 8
* Created a yolasite (thinking perhaps it was synthasite related)
* Attempted to log in on different days/times over the past 4 days.

Additionally, this is on a new installation of Win XP. Is there a program/ad-on for Firefox that I'm missing?

jlwolff.synthasite.com
jessicalwolff.yolasite.com

jesslwolff@gmail.com
Photo of Jessica Wolff

Jessica Wolff

  • 2 Posts
  • 0 Reply Likes
  • sad & frustrated

Posted 7 years ago

  • 1
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Jessica,

I was able to access your MyYola account without issue using the details you provided and your browsers and operating system should not be a problem. Are you logging in via Yola.com?

Additional troubleshooting tips such as checking your security and enabling cookies can be found in this tutorial.
Photo of Jessica Wolff

Jessica Wolff

  • 2 Posts
  • 0 Reply Likes
It wasn't working 30 minutes ago but now it's up and running. Most curious.

Thanks for the help.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
We're glad that the issue resolved itself! :)