Mystified with Yola's picture uploader

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hello Yola Staff,

I'm having this little confusing problem when uploading pictures. Whatever the size or file type, the pictures won't load (have tried to upload even the smallest picture on my computer just to see if it would go more smoothly, with no better results). The loading bar just freezes and says "Uploading your file...". I have even waited an hour to see if it would solve anything. Nope.
I'm running the latest version of Chrome, latest Flash player. I cleaned my cache, checked if I had enabled cookies. Tried refreshing the page, logging out etc.

I'm running Windows Vista (32-bit).
I haven't tried if this uploading issue would continue in Firefox though, I'll try to give it a shot.
I have read many other topics here, about others who had had similar issues. Ironically none of the suggestions worked for me..

I'm guessing this could be my computers fault, though I have an active virus program and there shouldnt be anything wrong with my laptop. Even if it is (or isn't), could you give me any suggestions on what I could do?
Thanks,
Reilika.
Photo of intripony

intripony

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Philip Taylor

Philip Taylor

  • 355 Posts
  • 66 Reply Likes
What type of pic file is it? JPG works and a few others but some are not supported.
Photo of Squirrelflight53

Squirrelflight53

  • 55 Posts
  • 4 Reply Likes
That has happened to me if you have a picture name (Example: Happy) you would have to add happy.jpg, happy.gif, happy.png, etc. There are two things first make sure the picture has an ended happy.jpg and then make sure it is the correct ending because if happy.jpg was a .gif (animated, moving) picture then it would be saved into the wrong format. I hope that helps because it happened to me a few times and this is what I had to do.
P.S. If this doesn't work trying doing it in caps happy.JPG
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Hi Reilika,

Phillip and Legolas both sound on the right track to me. Can you please reply with the file size, file type and file name you are trying to upload and we'll see if that helps to solve the mystery?

Alternately you can submit a request to support here and be prepared to send them an attachment of a sample picture so they can test it in your Sitebuilder.