Networked blogs

  • 1
  • Question
  • Updated 8 years ago
  • Answered
There's a problem with the feed to networked blogs and it isn't posting my blogs on Facebook and Twitter. Can anyone help, please?
http://www.dyfedwynroberts.org.uk/
Photo of dyfed

dyfed

  • 55 Posts
  • 0 Reply Likes
  • hopeful for a good outcome

Posted 8 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi dyfed,

It sounds as though you would like to add an RSS feed to your blog. Would you mind sharing where on your site you have added this?

It does appear that your login to Facebook and Twitter links and your 'Subscribe to Blog' link are working properly.

We will be happy to look further into this with you.
Photo of dyfed

dyfed

  • 55 Posts
  • 0 Reply Likes
Hi and thanks for the reply.

I think all that was needed to get the feed to Networked blogs was done - since all my blogs were fed without any problems for months. Then a couple of weeks ago (or so) it stopped.

I'm not sure I understand the question - too technical for me I'm afraid ;-) Was anything extra needed to feed to NB? I don't remember having to do anything at the time and it all worked well.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi dyfed

It is possible that something had changed on Networked Blogs side that caused your feed to stop. Did you register your blog feed through the Facebook app? If so, I can suggest that you go there and check whether the details are correct, specifically the link to your blog's feed. See the screen shot below:


If it is correct and you are still not seeing the feed, then we can investigate it further.

Nazlie
Photo of Ran Jaine

Ran Jaine

  • 1 Post
  • 0 Reply Likes
I experience same problem. Networked blogs to facebook stopped on 22 May. Checked the blog with the Facebook validation tool and says invalid feed. Checked with Google tool and same result. Affected the Yola rss feed of my blog. Can this be corrected?
Photo of dyfed

dyfed

  • 55 Posts
  • 0 Reply Likes
Problem solved. went to Networked blogs application via Facebook, clicked on profile and brought my blog up and there was an error message. Followed the instructions and all is well once again.

Thanks!