New File uploader

  • 1
  • Problem
  • Updated 9 years ago
It's not really a problem per say but I do want to complain a little. While I usually love all your improvements, I can't say like this new file uploader.

First of all, it's annoying to have to input each file whereas before you could just hold the ctrl key down and select all your files and just click upload.

Secondly, when you finally do upload your images, it doesn't show up right away. I was look all over the place for them. I thought they didn't upload, so I had to go through the process again of uploading my files when I got the message, do you want to overwrite your files? So, this made me wonder? Where are my files located then? It wasn't until I clicked on a different folder in trying to search for it and came back to the original folder that the images appeared.

I would love to hear and understand your thoughts on why the file uploader needed improvement. I would ask that you reconsider going back to the old style. In my opinion, I think this time the old way is the better way.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
  • not a happy girl

Posted 9 years ago

  • 1
Photo of the_pete


  • 65 Posts
  • 16 Reply Likes
Official Response
Hey there

In order to use the advanced upload selector you need a flash version higher than 9.0.45. If you don't have flash at all, or your version is lower than 9.0.45 then you will see the simple upload selector (totally uncool).

You can check your flash version in Firefox by typing about:plugins in your address bar. The entry you're looking for is "Shockwave Flash". You should see a line like this "Shockwave Flash 10.0 r22" if you have the latest version.

You can check your flash version in any browser here:

The format of the version numbers is slightly different here (no "r"). You're looking for something greater than 9,0,45,0. The latest was 10,0,22,87 when I tested.

If you see that your version is lower that 9.0.45 you can do an upgrade here

If you see that your version is higher than 9.0.45, and it's still using the simple upload selector, please make some noise :)