New files (.pdf, .jpg) are uploaded, but don't show in browser!

  • 3
  • Problem
  • Updated 6 years ago
  • Solved
I uploaded a few .jpgs and a .pdf, put them into a text-section and when I take a preview it all looks good. After having published to the web, however, I see only text! All of the new pics don't show, nor does the url to the new .pdf work.

The strange thing is that formerly uploaded pics are still shown. Moreover, in the file manager I can see that they are really uploaded.

The error occurs in both IE and FF.

Help very much appreciated!
Photo of PRIMO nh

PRIMO nh

  • 3 Posts
  • 0 Reply Likes
  • sad

Posted 8 years ago

  • 3
Photo of Erin Law

Erin Law

  • 13 Posts
  • 0 Reply Likes
I have also started a topic regarding this problem - so glad it's obviously not something I've done wrong :)
Photo of PRIMO nh

PRIMO nh

  • 3 Posts
  • 0 Reply Likes
In my case, it is now solved - at least, it is working correctly now, with all pics being shown! Hope this is the case for you too, Erin!
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hello!

We had a brief technical glitch where some of your pictures may not have displayed on your site. The problem has now been resolved and all of your pictures will be visible.

Apologies for that :)
Photo of PRIMO nh

PRIMO nh

  • 3 Posts
  • 0 Reply Likes
Dank je, Marije! ;-)
Photo of Darryl Calvert

Darryl Calvert

  • 1 Post
  • 1 Reply Like
my problem is the same as primo's they upload but then at the 'generating thumbnails' the progress bar goes 2 thirds of the way and goes off and all i get are blanks. i reduced the size of my jpegs but still the same. fix it please!!