New home page and assorted inconveniences :-)

  • 1
  • Question
  • Updated 9 years ago
  • Answered
The new home page is nice, but there doesn't seem to be a "remember me" checkbox for the log-in page. It used to take just one step to log in; now it takes several. Also, I can't seem to get to "Help" (either community forum or other), until I actually open up the Sitebuilder. Perhaps these features will be restored now that the new home page is up? (or are they there and I just can't find them?)
Photo of Keara

Keara

  • 325 Posts
  • 14 Reply Likes

Posted 9 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello there Keara,

Thank you for your feedback.

Unfortunately our old "Remember me" checkbox was actually broken. As soon as we fix it we shall re-add it.

The help area is now at "Get Help" (see image) and you can contact us through there.


I hope this helps.
Photo of Keara

Keara

  • 325 Posts
  • 14 Reply Likes
Thanks for your reply, Jeremy. I look forward to the return of Remember me. ;-) As for more easily finding a link to Help, apparently the remedy is to change the link on my Firefox toolbar to http://www.yola.com/support. Now that I'm using that page, Help is very accessible.

Yola is making lots of changes these days. It's a little disconcerting at times. And when you don't leave a trail of breadcrumbs for us . . . .
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Glad you found it Keara - hmmm - might look into adding a "what's changed" forum post for the next release to help.