new sitebuilder not wanting to work

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
if i edit a HTML code on a page it then removes the entire code, or it moves it to a random place on the page!!

im using IE 7
windows vistaits becoming annoying,

alex

http://filey.yolasite.com
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
  • UNHAPPY!

Posted 9 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Alex,
I am looking into this, will post back here shortly.

Emmy
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks.
Photo of Brent

Brent, Official Rep

  • 64 Posts
  • 18 Reply Likes
Hi Alex,

What code snippet did this happen with or does it happen regardless of what code you insert?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
all codes on all pages of all sites
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Alex - can you give us the exact steps you took so that we can try and replicate the problem.

Thank you.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
first i opened yola,

i scrolled to the bottom of my page to edit the code then when i clicked save & previewed the code, it had gone, i then restored the code to what it had been before & it appeard in the middle of the page but in the sitebuilder it was fine
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Alex - could you post the code you were editing and what changes you had made to the code. If possible post the original code and then the new code. Please could you also let us know what page of your site you were working on.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
i'm not getting this - everything seems to be working fine.

Cleanslate / Firefox 3.5
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
nofrills IE7 windows vista, thats the problem.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
can i have an update?

i cant edit my site unless it is fixed!
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Alex - please could you send the code to support@yola.com to my attention. Thank you.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Alex: I am also extremely tired right now, and so are some very hard working engineers at Yola who have not slept for a very long time. I don't normally do this, but today, because I am so tired, I am going to say somethings to you that I really want you to hear.

You do some things that make you very un-fun to have around when we do a feature release. These releases are very stressful and require intense concentration.

You do not help because:
1) Constantly nag for updates
2) Try to edit your site before we give the green light
3) Post problems in big all-cap "shouty" letters and leave angry emoticon messages after we are live. We then have to deal with your outburst as well as the "bug" you are reporting at a time that we are really stressed.
4) You then go to bed because you are tired and don't let us know what is going on and leave us to try to figure things out, when we could have spent the time dealing with real issues.

This is not cool. Please improve your behavior as this will help us make Yola, and our community a better place.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
monique,

i am verry sorry that i am becoming annoying to you & the yola team,

i will stop asking for updates,
edit my site befor the green light &
post topics in a SHOUTY CAPS LOCK way,

i will also stop posting angry emote icons,

Thank-You
for posting this becase its been a small wake up call to me & i am sorry that you feel that way about my behaviour, & i can assure you that it will change for the better,

Alex
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks Alex!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its okay :)

i just needed telling.