New Uploaded JPEG & Files Not Displaying in File With Previous

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
I notice a problem this month in how the file upload system is storing newly uploaded jpeg photos! EVEN THOUGH I open the photo file to upload them. Once I did upload, they don't display among the existing jpegs in the photo file. I had to do a "search" for each newly loaded jpeg individuallywith the "file search box." Then it would show the jpeg too me, but all alone and NOT among the other jpegs where I've never had a problem getting photos to show in before. Apparently they are loading---just not going to the proper place and joining the rest of the previous loaded jpegs.. This was a very frustrating and time consuming since I didn't know I need to write down the Jpeg names in advance on paper in order to "hunt" for them one by one just to be able to select them for posting.

Why aren't newly uploaded jpeg photos not joining the rest in the existing jpeg folder I loaded them to where I can see them and easily select them?

And not just jpegs. I also had the same thing happen with PDF files I uploaded this month: they didn't display among the others in the file I uploaded them to. I had to hunt for them, too.
Photo of B*

B*

  • 23 Posts
  • 0 Reply Likes
  • frustrated.

Posted 7 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello B*

I'm sorry to hear that File Manger is not working well for you. What you have described does sound very frustrating. First of all, can you please let me know what browser and version you are using? I have tried to replicate the issue, however, I was unable to do so. Upon completing the uploads, the images showed up immediately in my File Manager.

The trick is to figure out why it works for me but not for you. Would you be able to update your Flash and Java to see if that helps?

Please let me know how this goes.