Not able to access Site Builder!!

  • 2
  • Problem
  • Updated 5 years ago
  • Acknowledged
I am not able to access Site builder. The page is stuck at 'loading sitebuilder' loader. I tried to create new webpage but not able to go forward with the plan as I was stuck with loading sitebuilder.
Photo of OpenEDU

OpenEDU

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Crystal

Crystal, Champion

  • 250 Posts
  • 79 Reply Likes
Hello OpenEDU,

Which Browser are you using? Have you tried Firefox or Chrome? These two are most compatible with the Yola Site Builder.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello OpenEDU

Please try these steps:
  1. Clear your browser's cache and cookies.

  2. Try a different browser.

  3. Try on a different computer.

Can you please let us know which option sorted the problem? If it's the second one, please let us know which browser and which browser version you were using before.

If none of these options help, please let us know.