Not Found

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
My website is not found
Photo of Nini

Nini

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Nini

Can you tell me what the URL of your site is so that I can check it out for you?

In the meantime I can tell you that the most likely reason why you are getting that "404-Not Found"
message is that you have either deleted or renamed your index page. In order for your browser to access your site you need a page with the filename "index."

To check on this, click on the Site Manager tab. If you see a big read box that says:
"You have no index page! Your site won't have a homepage" (see the screenshot below) then you know that this is the problem. Click on the page you want people to access when they first visit your site and rename it to "index" and republish your site.

Let us know if that solves the problem.
Photo of Wesbroom

Wesbroom

  • 10 Posts
  • 0 Reply Likes
I thought I'd solved it with this, but no. I did rename my homepage to "index" but the red box still appears and I can't view my site.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Wesbroom
Could you send me the URL so I can take a look? Also keep in mind that the filename is case sensitive so make sure you have spelled it with a lower case "i" (index) If you still cant solve the problem the best thing is to click on the Help menu, click "contact support", fill in the form and send it to us. Then we can get this fixed for you. Hopefully we can resolve this quickly!
Photo of Wesbroom

Wesbroom

  • 10 Posts
  • 0 Reply Likes
Thanks, Monique, I think I've sorted it now. But I would like to know how to have a home page which is actually headed "home" instead of "Index"
Photo of ayach

ayach

  • 1 Post
  • 0 Reply Likes
y man..i too
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Wesbroom

In order for your site to work you need a page with the filename "index". However, the link in your menu can be "Home". Here is what you need to do:
1) Go to the site manager
2) Click on "Edit Menu"
3) Click on the "settings" drop down menu
4) Edit the Menu text and the hover text to say "Home"
(see screenshot below)

Let me know if this resolves your problem.

Best wishes
Monique
Photo of Wesbroom

Wesbroom

  • 10 Posts
  • 0 Reply Likes
Thanks, that worked. I'm impressed with the support here.
Photo of Wesbroom

Wesbroom

  • 10 Posts
  • 0 Reply Likes
Thanks, that worked. I'm impressed with the support here.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I am pleased this worked out for you. Thank you for taking the time to let me know.
Photo of Nini

Nini

  • 2 Posts
  • 0 Reply Likes
Thank you so much
yeah it was just that i changed the index to home so that messed it up
its all good now
thankss
wow you guys are awesome and really helpful
thanks bunch :)
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Nini

I am glad that helped. If you click on "edit menu" and then click "settings" next to the page named index you can change the menu text and the hover text to "Home". The actual page name just needs to be "index" for your site to work.