Not published?

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Does anyone else have the issue of their site coming up as not published when they go to it rather than logging into it?
As far as I know it has been going on for a week but apparently it has all been fixed! I just have to do something somewhere and change an IP number etc etc, that is not fixed, that means I have to get tech help from the only friend I know who is computer literate and he only comes to town in December!
Photo of Dale

Dale

  • 4 Posts
  • 1 Reply Like
  • super annoyed

Posted 8 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Dale

I'm sorry to hear that you're not able to see your published site. Would you mind sharing your site URL so that we can look up the domain settings and see why this issue is occurring?

Thank you for your patience as we work on this together.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi Dale
Can you give us your website's address so that we can take a look at the problem you are having, more closely? The link that you have given is the one to the error page you are getting.
We would like to resolve the issue as soon as possible.
And sorry for the inconvenience to you.
Nazlie
Photo of Dale

Dale

  • 4 Posts
  • 1 Reply Like
Sorry, but I assumed that link, to the error page would be helpful as it is the websites home page. That is what I see when I go to my website.
http://daleskitchen.yolasite.com/ This is what it should be but I only get that once I have logged into my yola site.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi Dale,
I believe we have been working together via email on this today. I did just send you an email a while ago with a bit of information that I believed would be helpful. I do see that the site is published to your url: http://daleskitchen.yolasite.com/, I will also attach a screen shot. What happens when you click on that link? Are you taken to your site?



Emmy